Refrigeraeur qui ne demarre que quant on le debrache et rebranche.

Refrigeraeur qui ne demarre que quant on le debrache et rebranche. - Electronique, domotique, DIY

Marsh Posté le 01-09-2016 à 21:29:36    

Salut, mon réfrigérateur combiné congelo  Samsung RT44MASW qui a plus de 5 ans c'est arrêté, et tout a décongelé. :pfff: (l'éclairage intérieur lui fonctionne)  
 
Après l'avoir vidé, je l'ai tiré, débranché la prise, ca a fait un bruit bref.
J'ai jeté un rapide coup d'œil derrière, rebranché la prise.
Et là, le moteur a démarré normalement, la temperature des 2 compartiments c'est mise à baisser.
Quant la temperature a été bonne au bout d'un long moment, le moteur c'est arrêté.
le moteur n'a pas redémarré quant les temperatures sont remontées.
J'ai fait un 2nd essai, mêmes constatations.  
 
j'ai démonté tout les caches du "Frigo" rien d'anormal visuellement.
 
vous avez des pistes pour localiser la panne?
 
Merci
 
http://img15.hostingpics.net/pics/141628DSC01968.jpg
 
http://img15.hostingpics.net/pics/392001DSC01970.jpg


Message édité par donutshomer le 01-09-2016 à 21:39:28
Reply

Marsh Posté le 01-09-2016 à 21:29:36   

Reply

Marsh Posté le 10-01-2018 à 20:14:52    

Je déterre ce topic... j'ai le même frigo et exactement le même symptôme. Tu avais trouvé la solution ? J'imagine que c'est une sonde ou la carte électronique ? Si tu passes par là... :jap:


Message édité par elliotdoe le 10-01-2018 à 20:15:20
Reply

Marsh Posté le 11-01-2018 à 13:45:09    

Salut.
 
Non vu l'âge du frigo je ne l'ai pas fait réparer,
J'ai pris un "Haier" à la place qui est mieux coté fonctionnement. Mais un peut moins spacieux car moins large.
 
J'ai gardé la carte électronique du Samsung, si jamais...
Mais elle est surement HS.


Message édité par donutshomer le 11-01-2018 à 13:47:45
Reply

Marsh Posté le 13-01-2018 à 13:48:32    

OK merci, je vais essayer de remplacer certaines sondes, je te dirai si ça a fait le taf :jap:

Reply

Marsh Posté le 13-01-2018 à 17:08:36    

Sur le schéma du premier post je dirais de regarder du côté du module PTC + relais :o


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
Reply

Marsh Posté le 14-01-2018 à 21:10:17    

J'ai trouvé un relai à 12e livré sur ebay, c'est commandé. Il y a de fortes chances que ça soit le problème, je vous dirai :jap:

Reply

Marsh Posté le 15-01-2018 à 19:15:18    

J'espères que tu vas arriver à le réparer. tiens nous au courant.

Reply

Marsh Posté le 25-01-2018 à 08:54:16    

Ce n'était pas le relai, le frigo fait bien du froid mais ne redémarre toujours pas seul. Pour le moment je l'ai mis sur un programmateur qui l'éteint quelques minutes. Lorsque le programmateur remet le courant, le frigo redémarre.
 
J'ai l'impression qu'il tourne en permanence. A un moment il s'éteint, mais je ne trouve pas de corrélation avec la température. C'est les sondes qui donnent le signal d'arrêt ? ou bien le thermostat ? Vous auriez une autre idée ?
 
Merci :jap:

Reply

Marsh Posté le 25-01-2018 à 23:59:34    

salut
blizzard , mais ça doit etre simple (comme bonjour/nǐ 你 hǎo 好)
 
si il fait du froid , ok ...
 
-vire l' "overload protector" (protection surcharge)  = met un fil direct pour voir ...
-vérifie le "ptc relay"  
https://www.google.fr/search?q=ptc+ [...] gAaPl4-YAw
-vérifie le condensateur (running capacitor)
 
c'est simple un frigo : la sonde (ptc relay) bascule entre un "point chaud et un point froid , pour alimenter (ou pas) le compresseur
donc un frigo = un compresseur + une sonde , tu peux donc essayer en mettant que ces 2 composants (si c'est accessible)

Reply

Marsh Posté le 26-01-2018 à 00:16:00    

quand je pense que mon ampli + etc ont + de 40 ans , et que bizarrement , l'électronique "moderne" tombe en panne après 2 ans et 10 jours ...(donc hors garantie)
donc 2 trucs : un "décompteur" noyé dans une puce = invisible (panne au bout de xxxx heures volontaire)
et trouver (si ils existent encore) des fournisseurs :
-un roulement de pompe (machine vaisselle) + du "joint bleu" (pour voiture) = 10 francs
-une pompe à eau (bien que , c'est juste bouché parfois)  = 25 francs en standard (un coup de perceuse pour la fixer et voila)
etc...


Message édité par daltonn le 26-01-2018 à 00:55:07
Reply

Marsh Posté le 26-01-2018 à 00:16:00   

Reply

Marsh Posté le 26-01-2018 à 00:28:39    

mwai ... je dirais le ptc relay HS, (shunte le pour voir (remplace le par un fil , et fait le on/of en manuel)

 

ATTENTION : mettre des gans plastique/bottes plastique/tapis plastique , lunettes de protection , caserne de pompier à proximité ...

 

normalement , il y a 3 fil : 1 fil pour alimenter en 220 , un autre pour le départ 220 vers le moteur , et éventuellement (de préférence) , un cable vert/jaune pour la terre

 

et mes excuses pour le multi-post (le temps de réfléchir en fait)


Message édité par daltonn le 26-01-2018 à 00:54:03
Reply

Marsh Posté le 26-01-2018 à 10:38:57    

Pas de soucis pour le multipost :D J'ai remplacé le relay justement, il est neuf (12e in, j'ai pas pris de risques).
 
J'ai de nouveaux symptômes, j'ai l'impression que le frigo a du mal à faire du froid. Il tourne en permanence et fait un bruit de gargouillis au niveau du compartiment congélo. Du coup j'ai des doutes maintenant sur le fait que ça soit un simple problème électrique... Je vais essayer de remplacer les deux sondes de T°C internes, si ça ne marche pas j'abandonnerai

Reply

Marsh Posté le 26-01-2018 à 11:02:51    

Cela dit, la température chaotique et le fait qu'il ne se relance pas tout seul pourrait venir d'une sonde défectueuse ?
PS: sonde commandée, 6e sur amazon...


Message édité par elliotdoe le 26-01-2018 à 12:10:08
Reply

Marsh Posté le 26-01-2018 à 15:30:03    

le fait qu'il ne se relance pas , je pense effectivement à la sonde , qui devrait "basculer" et faire comme un relais
si il ne fait plus de froid , là c'est mort ... (une fuite de gaz , moteur hs ...) c'est plus cher à réparer qu'un frigo neuf ;)  sauf si t'as l'équipement pour recharger en gaz , faire les brasures , etc

Reply

Marsh Posté le 26-01-2018 à 17:22:12    

Depuis quelques jours il ne fait plus de froid dans la partie réfrigérateur, mais le congélateur est OK.
J'ai acheté la sonde, 6e on va tenter, si ça marche pas, j'achèterai un nouveau frigo :jap:


Message édité par elliotdoe le 26-01-2018 à 19:03:38
Reply

Marsh Posté le 08-02-2018 à 11:10:01    

Pour vous tenir au courant, panne toujours pas résolue.
 
Le frigo fait bien du froid, puis s'arrête.
La température remonte, il ne se relance pas tout seul.
Quand je le débranche puis rebranche, il refait du froid. Etc...
 
J'ai changé:
- le relay: aucune amélioration
- la sonde congélateur: aucune amélioration
- la sonde réfrigérateur: aucune amélioration
 
J'ai noté qu'il faisait du froid en permanence et ne semble pas s'arrêter lorsqu'il est à température. Je l'avais mis sur un programmateur qui le redémarrait toutes les 3h, il tournait en permanence. Il a tellement tourné, que la partie dans le fond du congélateur a été pris dans la glace et je n'avais plus de froid dans le frigo.
 
Du coup prochain changement: thermostat.

Reply

Marsh Posté le 08-02-2018 à 19:59:25    

up! de soutien. ;)


Message édité par donutshomer le 08-02-2018 à 19:59:38
Reply

Marsh Posté le 09-02-2018 à 08:22:53    

Up de soutien aussi, pour ta persévérance :d


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
Reply

Marsh Posté le 09-02-2018 à 09:12:13    

+1, on dirait moi ;-)

Reply

Marsh Posté le 09-02-2018 à 09:55:15    

+1 ausssi ;)

Reply

Marsh Posté le 09-02-2018 à 10:08:29    

bravo en tout cas ;)
je me répète ? mais , meme les pannes les plus simples ...genre le fusible qui pete , et le diagnostique de "vendeur" = "achetez chez nous"
sont tellement simples ...qu'on y crois pas ^^
 
einstein disait en gros : c'est normal si ça fonctionne pas ...mais pourquoi ça fonctionne ?

Reply

Marsh Posté le 09-02-2018 à 19:45:48    

Merci les gars :lol:
J'aime pas jeter les trucs qui fonctionnent encore. Je vous dirai quand j'aurai trouvé :D

Reply

Marsh Posté le 11-02-2018 à 17:28:07    

Y a eu du nouveau hier: j'ai changé la position du thermostat, et il a fait du froid toute la nuit. Je l'ai entendu se relancer :D
 
Aujourd'hui j'ai démonté le thermostat, j'ai refait toutes les soudures, et j'ai testé les résistances au multimètre, a priori tout est OK.
 
Je l'ai rebranché, j'attends le diagnostic :D

Reply

Marsh Posté le 17-02-2018 à 00:40:23    

Toujours pas réglé. Par contre j'ai trouvé le livret technique avec le modèle de toutes les pièces ici:
http://www.brelect.fr/ve/RT44MASW.pdf
Ca va m'aider pas mal... je vais pouvoir prendre les mesures des différents composants et arrêter de jouer en aveugle
PS: apparemment il fait un auto-diag au démarrage et indique le résultat par led...


Message édité par elliotdoe le 17-02-2018 à 00:47:20
Reply

Marsh Posté le    

<

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed