Vieux iMac et mise à jour OSX

Vieux iMac et mise à jour OSX - Mac - Apple

Marsh Posté le 31-01-2018 à 18:51:00    

Bonsoir,
 
J'aurai besoin de votre aide. Un ami possède un vieux iMac 20" Intel Core 2 Duo dont la référence MA 589F/A.
Il possède actuellement Mac OS X 10.6.8 et me dit qu'il ne peut pas faire la mise à jour de Mac OS.
 
Sauriez-vous comment savoir la version la plus récente qui peut être installer sur son iMac ?
 
Merci d'avance


---------------
Kucoin 7vv6x7 Binance 22198219
Reply

Marsh Posté le 31-01-2018 à 18:51:00   

Reply

Marsh Posté le 31-01-2018 à 19:22:54    

Reply

Marsh Posté le 31-01-2018 à 21:23:35    

Ce doit être un iMac 20" Blanc Late 2006
Intel core2 Duo @ 2,16 ou 2,33 Ghz
Mémoire maxi adressable 3 Gb de DDR2 SO-DIMM PC2-5300 (667MHz)  
Carte graphique ATI Radeon X1600
 
La version d'OSX maxi est la 10.7.5
 
Pour tenter la mise à jour vérifier sur l'App Store si c'est bien cette version ( 10.7.5 ) qui est proposée en mise à jour, sinon la télécharger et créer une clé USB bootable.


Message édité par Manue75 le 31-01-2018 à 21:24:33

---------------
FeedBack de Manue
Reply

Marsh Posté le 31-01-2018 à 22:37:21    

Merci pour vos réponses !
 
En effet il semblerait que la mise à jour maximum soit 10.7.5
https://everymac.com/systems/apple/ [...] specs.html


---------------
Kucoin 7vv6x7 Binance 22198219
Reply

Marsh Posté le 01-02-2018 à 08:18:56    

Sinon un linux light, la tu auras des maj.

Reply

Marsh Posté le 01-02-2018 à 09:11:11    

grotius a écrit :

Sinon un linux light, la tu auras des maj.


 
Certes mais c'est quand même bien tendu d'installer Linux sur un Mac.

Reply

Marsh Posté le 01-02-2018 à 10:20:22    

En full install non, et au moins tu as les maj de securité, un navigateur a jour, faire tourner un ordi avec un os qui a 10ans ce n est pas raisonnable.

Reply

Marsh Posté le 23-04-2018 à 19:22:59    


j'ai un iMac (3,06 GHz Intel Core 2 Duo) depuis une dizaine d'années, et cela fait pas mal de temps que je ne peux plus faire de mise à jour de MacOS (bloqué à 10.5.8). Par conséquent, je ne peux pas non plus mettre à jour les applications, ni en installer certaines. Je me retrouve limité dans mon utilisation de cet ordinateur, qui par ailleurs fonctionne toujours très bien.
Existe-t-il un moyen de passer à un système d'exploitation plus récent sans changer de machine ?
Par avance, merci pour vos réponses.see: ShowBox VidMate Mobdro


Message édité par zimou131 le 24-04-2018 à 15:27:57
Reply

Marsh Posté le 24-04-2018 à 07:42:56    

Si je ne dis pas de conneries c'est soit un late 2008 soit un early 2009 et tu peux faire tourner El Capitan dessus (10.11).
Mais ça implique déjà de passer sous Snow Leopard (10.6) pour accéder à l'App Store, mise à jour qui était payante.
https://www.apple.com/fr/shop/produ [...] ow-leopard


Message édité par Toxin le 24-04-2018 à 07:43:30

---------------
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn | Sens Critique | Ma Galerie
Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed