Windows 10 et le changement de clavier

Windows 10 et le changement de clavier - Win 10 - Windows & Software

Marsh Posté le 29-07-2016 à 05:34:52    

Bonjour
 
Depuis peu je ne parviens plus à supprimer le clavier anglais, je l'avais delete car le Alt + Shift me saoulé, mais maintenant je ne vois plus que le clavier francais, mais même après un Alt + Shift je passe en Anglais, en bras à droite de l'écran je vois "FRA" et je vois que je peux choisir entre francais et anglais, Pourquoi j'ai ce choix la alors que j'ai delete le clavier anglais...
 
Merci d'avance

Reply

Marsh Posté le 29-07-2016 à 05:34:52   

Reply

Marsh Posté le 29-07-2016 à 06:53:58    

Le choix du clavier se fait dans les options liées à la langue.
tu cliques sur FRA puis:
Préférences linguistiques, puis la langue, puis options, puis clavier.
Tu peux ajouter un clavier, puis cliquer sur celui que tu veux enlever et supprimer.
Par exemple j'ai le Français et l'Anglais mais les deux avec le même clavier Français.
Avoir la langue sans le clavier peut permettre le contrôle d'orthographe.
Tu peux aussi supprimer la langue, mais il ne suffit pas d'enlever le clavier.


Message édité par yf38 le 29-07-2016 à 07:03:03
Reply

Marsh Posté le 30-07-2016 à 00:50:02    

Citation :

tu cliques sur FRA puis:
Préférences linguistiques,


A partir de la j'ai seulement marqué Français(France) comme langue, rien d'autre.
 

Citation :

puis la langue, puis options, puis clavier.


Je n'ai qu'un seule clavier Français AZERTY, rien d'autre
 

Citation :

Tu peux ajouter un clavier, puis cliquer sur celui que tu veux enlever et supprimer.


 
Donc dans FRA j'ai toujours le choix en Francais (Clavier Français ) et Anglais ( Clavier État-unis )  
 
Je n'ai pas la possibilité de supprimer le Clavier État-unis, et ça me gène beaucoup


Message édité par Ayeto le 30-07-2016 à 00:51:59
Reply

Marsh Posté le 30-07-2016 à 11:23:05    

Ce que je comprends:
Quand tu cliques sur FRA en bas à droite la boite qui s'ouvre te propose 3 choix:
 
FRA Français clavier Français
ENG Anglais Clavier État-unis
Préférences linguistiques
 
Tu cliques sur la derriere ligne préférences linguistiques et tu devrais obtenir çà:
http://reho.st/self/2c88739f4366847e6180adc2cc3fce04447eb389.jpg
Sauf que chez toi le clavier est US pour l'anglais.
 
Si tu veux changer le clavier anglais par français, tu cliques sur la langue puis options:
http://reho.st/self/bee9e41dd66c26e985c28b88b9c27914faca7242.jpg
 
Pour supprimer un clavier il faut d'abord en ajouter un autre et ensuite  tu peux supprimer.


Message édité par yf38 le 30-07-2016 à 11:56:51
Reply

Marsh Posté le 31-07-2016 à 02:05:25    

Moi j'ai plutôt ça  
 
http://img4.hostingpics.net/thumbs/mini_501423AZERTY.png

Reply

Marsh Posté le 31-07-2016 à 20:06:46    

Je comprends que tu as deux langues dans la zone de notification, mais qu'il n'y en a plus qu'une quand tu regardes les paramètres.
Il y a quelque chose de cassé...
Peut être qu'une solution serait d'ajouter la langue qui est supposée y être (Anglais US), de voir que tout est bien, puis de la supprimer.
Avec un peu de chance elle emportera la parasite qui y est sans y être.
Essaye aussi d'arriver sur les paramètres d elangue par l'ancien panneau de configuration.
La présentation n'est pas exactement identique, qui sait ce qu'il va te dire.

Message cité 1 fois
Message édité par yf38 le 31-07-2016 à 20:08:04
Reply

Marsh Posté le 01-08-2016 à 09:22:00    

yf38 a écrit :

Peut être qu'une solution serait d'ajouter la langue qui est supposée y être (Anglais US), de voir que tout est bien, puis de la supprimer.
Avec un peu de chance elle emportera la parasite qui y est sans y être.


 
En effet ça à marché, j'imagine que Windows Update, ou alors certains Update rajoute par défaut la langue Anglaise, mais maintenant je saurais l'enlever, merci à toi pour l'aide :)
 
 :jap:

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed