Perte de données après une MAJ

Perte de données après une MAJ - Win 10 - Windows & Software

Marsh Posté le 12-02-2018 à 20:49:10    

Bonjour à tous  :hello: ,  
 
J'ai un petit problème avec un de mes disques durs
 
J'ai actuellement 3 Disques Durs d'installer  (tous en SATA):  
- 1 SSD avec le système et mes logiciels principaux (SSD1)
- 1 SSD avec mes jeux (SSD 2)
- 1 DD  avec mes données et logiciels secondaires (DD 3)
https://zupimages.net/up/18/07/nql9.png
 
Mon bureau, Documents et vidéos sont sur le DD3.  
Je démarre mon ordinateur hier et impossible de voir le disque de données. Après plusieurs tentative de redémarrage, changement de câble SATA et d'emplacement sur les prises SATA de la carte mère, le DD3 a fini par être visible. Mais Windows ne considère que j'avais plus les droits (il me demande l'autorisation à chaque première ouverture de dossier) et accessoirement :o   600 Go de données disparues. Les données comprennent à minima l'ensemble des points .exe qui se trouvaient sur le disque mais aussi le bureau, dropbox, sans doute d'autres fichiers que je ne vois pas(par contre j'ai l'air de tout avoir dans le dossier documents).
https://zupimages.net/up/18/07/3qup.png
Je pensais que mon disque dur était en train de mourir. L'état SMART semble indiquer l'inverse (pour ça que je ne poste pas dans la partie Hardware)
https://zupimages.net/up/18/07/tfto.png
 
Je ne cherche pas spécialement à récupérer mes données (je pense réussir à récupérer facilement le plus gros, après si vous avez une astuce je suis preneur). Par contre j'aimerais trouver la source de ce Bug.  
 
Avant l’événement Windows 10 a fait une grosse mise à jour et comme à chaque grosse mise à jour il me désinstalle le Média Futur Pack (pour une raison inconnue) sauf que là j'ai aussi perdu d'autres trucs.  
 
Pendant les différents redémarrages, j'ai eu des bugs pour le moins étonnant : en redémarrant avec juste le SS1 et DD3, mon ordinateur affichait le SSD2 (y compris le contenu). Encore aujourd'hui, le DD3 n'a plus son vrai nom mais le nom du SSD 2 (pas le cas avant la mise à jour).  
 
A chaque fois que j'utilise l'explorateur sur le DD3, Windows me dit que la corbeille a un problème.  
https://zupimages.net/up/18/07/ksza.png
Ce sont là mes seules pistes, je ne vois pas pourquoi un virus aurait "attaqué" juste le DD3 et pas SSD 1 et 2  :??: .
 
J'ai la version suivante de Windows : Windows 10 Professionnel N  (64 bit)  
 
 
Je vous remercie : bounce:


Message édité par Breizhskull le 12-02-2018 à 21:09:08

---------------

Reply

Marsh Posté le 12-02-2018 à 20:49:10   

Reply

Marsh Posté le 12-02-2018 à 23:10:19    

A mon avis, c'est plutôt un problème de droit sur le disque 3.
Va dans les propriétés du disque, onglet sécurité et compare les droits par rapports aux autres disques.

Reply

Marsh Posté le 13-02-2018 à 07:30:19    

Merci de ta réponse  
 
Les droits sont les mêmes pour les 3 disques :  
https://zupimages.net/up/18/07/9oqw.png
 
EDIT : j'ai démarré sur un liveCD ubuntu pas de différence d'informations


Message édité par Breizhskull le 13-02-2018 à 07:47:00

---------------

Reply

Marsh Posté le 13-02-2018 à 09:19:00    

Ton disque E:\ a beaucoup trop d'erreurs !  
Ça peut entrainer des lenteurs, voir des corruptions (liées au souci de droits ?)


---------------
Come to the Dark Side, we have cookies.
Reply

Marsh Posté le 13-02-2018 à 15:30:51    

Donc le DD est mort ? J’avais pensé à regarder le nombre de secteurs realloués pas le nombre d’erreurs ?  
 
Est ce que ça peut venir d’un câble SATA défectueux ?


---------------

Reply

Marsh Posté le 13-02-2018 à 15:36:46    

Tu peux essayer de changer de cable.
Sinon tu fais une copie du disque pour essayer de récupérer les données.

Reply

Marsh Posté le 13-02-2018 à 18:01:18    

D’accord  
Merci , je vais regarder tout ça .


---------------

Reply

Marsh Posté le 13-02-2018 à 23:38:34    

Petite remontée d'informations :  
- le changement de câble ne change rien
- je n'avais pas regardé le journal des enrênements de Windows: 42 597 erreurs de pagination au premier démarrage problématique . Parmi les erreurs que je ne comprends pas j'ai :"Une réinitialisation au périphérique, \Device\RaidPort0, a été émise.". Je ne sais pas si cela confirme le verdict du DD en fin de vie
- J'ai lancé un check disk (conseiller lors d'erreur de pagination), après un redémarrage aucune différence mais l'invite de commande indique que des réparations ont été effectuées
 
- j'ai commencé à rapatrier les données restantes de mon Disque sur d'autres supports et je laisse juste mon système sur les deux SSD  
- j'ai également lancé l'outil de diag de windows https://support.microsoft.com/fr-fr [...] bleshooter rien de bien important est sorti


Message édité par Breizhskull le 13-02-2018 à 23:57:08

---------------

Reply

Marsh Posté le 13-02-2018 à 23:46:47    

Sauve d'abord les données avant de faire du check disk et autres.
Ce serait dommage que le disque se plante lors de la réparation.

Reply

Marsh Posté le 14-02-2018 à 20:16:38    

bonjour je poste ici car je ne trouve pas mon probleme suite a une initialisation de mon pc j ai perdu Google je ne peut plus acceder au notification je ne peut plus aller dans mais parametres et dautre chose que joublie a laide svp merci cordialement  

Reply

Marsh Posté le 14-02-2018 à 20:16:38   

Reply

Marsh Posté le 14-02-2018 à 20:38:37    

il faut que tu ouvres un nouveau sujet et que tu sois plus précis.

Reply

Marsh Posté le 15-02-2018 à 02:25:18    

lilimarwan a écrit :

bonjour je poste ici car je ne trouve pas mon probleme suite a une initialisation de mon pc j ai perdu Google je ne peut plus acceder au notification je ne peut plus aller dans mais parametres et dautre chose que joublie a laide svp merci cordialement  


 
Quand tu vas chez ton docteur, tu ne passes pas en même temps qu'un autre client et tu expliques précisément ton problème.
ben là c'est pareil : ouvre un post et sois plus précise que "et d'autres choses que j'oublie "

Reply

Marsh Posté le 16-02-2018 à 21:16:28    

De mon côté je sauvegarde mes différentes données en attendant une solution plus pérenne  


---------------

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed