Ordinateur qui freeze (sur Youtube, et autre)

Ordinateur qui freeze (sur Youtube, et autre) - Logiciels - Windows & Software

Marsh Posté le 25-03-2012 à 16:40:44    

Salut, j'ai un problème très gênant sur mon PC, plus précisément sur mes PC
 
Avant d'en venir au problème actuel, je vais quand même vous parler de mes problèmes précédant.
En 2008, ma carte graphique crame, alors qu'elle à un an, donc je la change, et la commence les problèmes. Sur certains jeux, j'ai un freeze de quelques secondes, puis les textures se mélangent, je suis obligé de redémarrer le jeu (ou parfois un retour Windows résout le problème).
2009, je change de carte mère, processeur, et carte graphique, je me retrouve avec les même problèmes, mais moins fréquemment. Puis avec le temps, les bugs sont de plus en plus fréquent, et ce notamment avec les vidéos au format Bink, utilisé dans plein de jeux, par exemple, omniprésent dans BioShock 2, je ne peux même pas y jouer. Et le plus souvent quand je freeze, je me retrouve avec un écran bleu au bout d'une minute.
Deux nouveaux problèmes qui sont apparu avec ce même PC en 2011, c'est que quand je réduis un fenêtre, ou la fait réapparaître, mon curseur est bloqué pendant ce temps, deuxième bug, sur Youtube, lorsque je regardais une vidéo, au bout de 5 minutes, ou en entrant / sortant du mode plein écran plusieurs fois, je freezais puis plantais. Truc que je ne comprend pas, du jour au lendemain, les bug avec les vidéos Bink et Youtube sont devenus moins fréquent ...
 
Bon, ce mois-ci j'ai acheté un nouveau PC, que j'ai mis sur Windows 7 64 bits (l'ancien plantait parfois quand je réduisait une fenêtre, à cause des effets de Windows Aero). Une semaine après l'avoir acheté, premiers problème : je suis sur Youtube, et PAF, freeze, l'écran prend une teinte "rosé", plein de points rose clignote, et je suis obligé de redémarrer mon PC. Le lendemain, j'ai eu un freeze de 10 secondes en démarrant un jeu (avec une vidéo Bink), mais finalement ça c'est défreezé sans problème. Depuis, j'ai encore eu 4 freeze sur Youtube, dont une fois ça c'est défreezé, et j'ai du rafraîchir les pages car les vidéos restait freezé dans le navigateur WEB.
Pour le freeze du curseur avec les fenêtre que je réduit, cela ne se produit qu'avec des thèmes classique et basic, pas avec les thèmes Windows Aero.
 
En gros en 4 ans, je n'ai eu que des plantages à répétition, et ce avec 3 PC différent, donc je ne comprend pas d'où provient ce problème, si quelqu'un à une idée et saurai m'aider, merci d'avance.


Message édité par noldu35 le 19-04-2012 à 15:11:46
Reply

Marsh Posté le 25-03-2012 à 16:40:44   

Reply

Marsh Posté le 25-03-2012 à 17:00:43    

J'ai eu le même souci uniquement en lecture de videos avec un vieux pilote Nvdia et une GTX 560Ti. (écran rose /plantage complet sur videos, mais pas en jeux etc)
 
Quelle est ta carte? tes pilotes?....


---------------
Guide d'achat de config - ALIMS:qui fait quoi? - DTC - RKO - Radiooooo
Reply

Marsh Posté le 25-03-2012 à 19:05:55    

Mes drivers sont à jour (296.10), et j'avais le même problème avec les drivers précédent (295.73). J'ai la même carte graphique, Nvidia GeForce GTX 560 Ti 1 Go

Reply

Marsh Posté le 25-03-2012 à 21:00:11    

Si tu as une version overclockée, essaie de mettre les fréquences et voltages normaux.


---------------
Guide d'achat de config - ALIMS:qui fait quoi? - DTC - RKO - Radiooooo
Reply

Marsh Posté le 31-03-2012 à 12:48:22    

Bonjour tu n'est pas le seul a avoir des probleme avec le rose!!!!  
moi aussi sa freeze parfois quant j'écoute des video sa devien rose avec des carrer et je peut bouger ma souri, mais rien d'autre ne ce passe, oubliger de redemarrer le pc ,j'ai aussi une carte video Asus 560ti avec les pilote 296.10 , bref..... cest sur cest un probleme de driver, mais quel driver choisir?

Reply

Marsh Posté le 31-03-2012 à 14:55:58    

Ba les derniers drivers sont forcement les mieux ... Mais moi, je suis passé par toutes les version des drivers pendant 4 ans, et j'ai toujours eu ce problème, sauf qu'il n'y avait pas de rose sur mes ancien pc.

Reply

Marsh Posté le 31-03-2012 à 23:10:20    

Voilà ce que sa donne, sa clignote :
http://image.noelshack.com/fichier [...] bug(1).png
http://image.noelshack.com/fichier [...] bug(2).png

 

Le curseur :
http://image.noelshack.com/fichier [...] bug(3).png

 

Et des points en haut de l'écran
http://image.noelshack.com/fichier [...] bug(4).png

 

http://www.youtube.com/watch?v=FprY_lz1KD8

 

EDIT : en regardant cette vidéo sur youtube j'ai refreezé -_-'

 

http://www.youtube.com/watch?v=jsFU30XhPfY
pendant un moment, je pouvais bouger le curseur, et la grosse ligne où on voit plus de point reste aligné avec le curseur.


Message édité par noldu35 le 31-03-2012 à 23:30:24
Reply

Marsh Posté le 01-04-2012 à 05:59:40    

asseye les driver 285.62 whql
pas eu de problème encore avec
oublie pas d'installer Driver Sweeper avant pour nettoyer les driver

Reply

Marsh Posté le 11-04-2012 à 01:31:32    

J'ai une gtx 560Ti CUII TOP, et j'ai moi aussi ce problème quand je passe en plein écran que se soit sur youtube ou un stream(ça ne me le fait pas à chaque fois, parfois ça fonctionne très bien) .ça devient rose et je n'ai plus aucun contrôle, obligé de reboot le pc... Mais sinon en jeux ça ne me le fait pas... Enfin jusqu'à maintenant... Faudra-t-il attendre un nouveau driver ? :/

Reply

Marsh Posté le 19-04-2012 à 15:14:05    

Pour ma part, j'ai ce problème qu'avec les vidéos sur Internet (donc avec Flash Player), et avec DeSmuME (émulateur DS).
Sinon j'ai installé le vieux drivers, et je n'ai plus rencontré de problèmes depuis. Donc suis-je condamné à rester bloqué sur cet ancien drivers ? Car il est parfois nécessaire de mettre à jour, pour certain jeux notamment :/

Reply

Marsh Posté le 19-04-2012 à 15:14:05   

Reply

Marsh Posté le 22-04-2012 à 18:30:02    

Avec cette ancienne version de drivers, il m'arrive fréquemment que mon écran s'éteigne 2 secondes, puis j'ai un message comme quoi le pilote graphique à cesser de fonctionner, et à été récupéré.

Reply

Marsh Posté le 17-05-2012 à 20:11:10    

Problème réglé pour moi aujourd'hui avec les driver bêta 301.24 plus de freeze pour le moment sur youtube


---------------
L'Amiga c'était bien nan?... vieux Inside sniff
Reply

Marsh Posté le 22-05-2012 à 16:45:49    

meme probleme que vous depuis que je suis passé aux pilotes 296.10 ..
je vais essayer les 301.24


Message édité par 1must1 le 22-05-2012 à 16:46:20
Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed