OC Ryzen 1700X problème

OC Ryzen 1700X problème - CPU - Overclocking, Cooling & Modding

Marsh Posté le 26-12-2017 à 18:43:57    

Salut à tous,
 
j'ai fait un petit oc de mon ryzen 1700x avec ma gigabyte ab350 gaming 3 et j'ai un petit problème avec les C-States.
Dans le bios, j'ai mis un multiplicateur de 39 (donc 3.9GHz) et j'ai mis un offset de +0.018v sur le vcore dynamique. J'ai bien veillé à désactiver le "core performance boost" et j'ai activé le "global Cstate". Je n'ai touché à rien d'autre.
Dans les options d'alimentation de windows, j'ai bien mis l'état minimal du CPU à 5%.
Et pourtant, en idle, la fréquence est figée à 3.9GHz et le vcore est à 1.380v en permanence (lecture faite sur AIDA64)
L'overclocking est stable mais j'aimerais que la fréquence et le vcore descendent en idle, c'est bien à ça que servent les C-States normalement... chez moi, il n'y a aucun effet.
Si quelqu'un a une idée, je suis preneur.
 
Merci.

Reply

Marsh Posté le 26-12-2017 à 18:43:57   

Reply

Marsh Posté le 27-12-2017 à 16:56:01    

j'ai arpenté le bios en large et en travers histoire de voir si j'avais loupé quelque chose... rien à faire, fréquence et voltage ne veulent pas descendre en idle.


---------------
GIGABYTE AB350 GAMING 3 - RYZEN 7 1700X @ 3,85GHz - Noctua NH-U14S - Sapphire R9 290 tri-X @1100MHz - 16GB DDR4 Corsair 3000MHz  - corsair RM850 - SSD SAMSUNG PRO 250Go - boitier Fractal Design XL R2
Reply

Marsh Posté le 27-12-2017 à 22:05:28    

Raz du bios et recommence ton oc, je vois que ça, rapide et sur ;),
Autre truc, quand tu boot Windows, il faut qq temps avant de voir la fréquence baisser et aussi le vcore,  
le temps de charger toutes tes appli et autre,
 boot Windows, lance cpuz et attend qq minutes, si rien ne bouge, alors y a bien qq chose qui cloche dans ton bios ou alors le bios bloque le cstates quand il y a un oc, possible aussi, mais pas sur  :??:  je connais pas trop l am4 et le b350
 
Si avec le ryzen le cstates quand cpu oc n est pas stable, il est possible que le bios bloque ça pour éviter les crash. :??:  :??:  
Si une personne a la réponse, ca m intéresse aussi, envi de me faire un petite config ryzen ;)
 
Edit : je viens de trouver ça, y a les réponses au cstates lors d overcloking.
 
https://www.reddit.com/r/overclocki [...] oc_cstate/
 
http://www.overclockers.com/amd-ry [...] ing-guide/
 
La aussi c est intéressant : https://community.amd.com/thread/216716


Message édité par Metha le 27-12-2017 à 22:23:44

---------------
De l'humilité ? C'est pas quand il y a des infiltrations ?
Reply

Marsh Posté le 28-12-2017 à 10:43:43    

merci Metha  :)  
 
Peu importe ce que je fais dans le bios, ça doit prendre le pas sur les C-States...
pour que ça fonctionne, je suis obligé de tout laisser en auto dans le bios et overclocker via easytune, dans lequel il est impossible de toucher au vcore (auto). C'est easytune qui gère le voltage, ce qui m'embête fortement mais je n'ai pas d'autres choix si je veux conserver les C-States.
Apparemment, easytune a l'air de mieux gérer la tension que le bios, il y a moins de pics et l'OC semble stable à 3,85GHz.
J'avais aussi essayé Ryzen Master afin d'overclocker, mais là aussi, pas de C-States  :??:  
 
Ca fait quand même plus de 10 ans que j'overclocke et je n'avais jamais eu ce genre de problème de C-States, je ne comprends pas pourquoi le bios me fixe la fréquence et le Vcore alors qu'il est en offset en plus...
Pourtant je suis sous la dernière version du bios F10, je suis bien déçu  :cry:


---------------
GIGABYTE AB350 GAMING 3 - RYZEN 7 1700X @ 3,85GHz - Noctua NH-U14S - Sapphire R9 290 tri-X @1100MHz - 16GB DDR4 Corsair 3000MHz  - corsair RM850 - SSD SAMSUNG PRO 250Go - boitier Fractal Design XL R2
Reply

Marsh Posté le 10-02-2018 à 12:37:27    

Bon, j'ai flashé le bios avec la version f20. Toujours aucun changement, si je change les valeurs dans le bios, la fréquence CPU et le voltage deviennent fixes... C-states et gestion de l'alimentation (dans windows) ne fonctionnent plus, c'est incompréhensible.
Je suis obligé de passer par easytune qui est malheureusement une bouse, ryzen master, lui, ne garde pas les valeurs d'overclocking au démarrage. Bref, c'est l'impasse totale


---------------
GIGABYTE AB350 GAMING 3 - RYZEN 7 1700X @ 3,85GHz - Noctua NH-U14S - Sapphire R9 290 tri-X @1100MHz - 16GB DDR4 Corsair 3000MHz  - corsair RM850 - SSD SAMSUNG PRO 250Go - boitier Fractal Design XL R2
Reply

Marsh Posté le 10-02-2018 à 19:07:52    

Faut que tu laisse tout en auto dans MIT et tu fais ton o/c via les p-states. Chez moi ça marche bien.
 
(c-states c'est quoi ?)


---------------
NVidia, this shit is the meant to play GameWorks
Reply

Marsh Posté le 11-02-2018 à 05:13:25    

Tiens voilà mes réglages qui fonctionnent
Aucun problème depuis une semaine
 
https://tof.cx/images/2018/02/11/c60403e43e2c3e44d1b02bf87fb22394.png
https://tof.cx/images/2018/02/11/052ab3cdfdbd9c0904f9d6749d12e872.png
https://tof.cx/images/2018/02/11/de0771bf19ab95d3281c2b0da71d5161.png


---------------
NVidia, this shit is the meant to play GameWorks
Reply

Marsh Posté le 12-02-2018 à 14:47:37    

Cool merci, je testerai ce soir !  ;)  
 

LePcFou a écrit :

Faut que tu laisse tout en auto dans MIT et tu fais ton o/c via les p-states. Chez moi ça marche bien.
 
(c-states c'est quoi ?)


 
en gros, ça permet au CPU de diminuer sa fréquence et son voltage quand il est en idle


---------------
GIGABYTE AB350 GAMING 3 - RYZEN 7 1700X @ 3,85GHz - Noctua NH-U14S - Sapphire R9 290 tri-X @1100MHz - 16GB DDR4 Corsair 3000MHz  - corsair RM850 - SSD SAMSUNG PRO 250Go - boitier Fractal Design XL R2
Reply

Marsh Posté le 12-02-2018 à 21:16:35    

Tu as mis le temps pour répondre. :evil:

 

Je suis passé sur ces réglages ci!
Tu peux garder pstate1 & 2 tels quels et pour pstate0 tu mets ton o/c habituel.

 

https://tof.cx/images/2018/02/12/c1f98c243eea66a5089332d66d4cd5ba.png

 

Note que sur ma gaming 5, avec le bios F20 ça m'a briqué deux fois ma carte et j'ai du reflash le main bios depuis le bios de secours !
là j'ai mis un F10 unlocké, c'est un bios qui débloque tout plein d'options mais genre masse trucs, et ça a l'air d'aller !

 

Après sous windows si comme moi tu as le ryzen balanced power plan, tu ne verra pas la fréquence varier mais c'est normal en fait elle baisse bien mais Windows ne reçoit pas l'info.
Par contre le vcore baisse bien à 0.4V ça se voit dans HWinfo64.

 

Bonne chance !!!

 

ps sur mes screen pour le vsoc ne mets pas forcément 1.0v comme moi. ça dépend de la ram, du cpu, etc c'est pas forcément stable chez tout le monde.


Message édité par LePcFou le 12-02-2018 à 21:26:57

---------------
NVidia, this shit is the meant to play GameWorks
Reply

Marsh Posté le 13-02-2018 à 11:52:33    

Salut ! Ca marche nickel.
Pas de problème me concernant avec le bios F20.
Pour le Vsoc, je mets 1.1 ça suffit largement, je n'ai pas OC ma ram (DDR4 3000 reconnu uniquement avec F20)
Concernant les Pstates, je n'ai custom que P0 (3.85GHz), P1 et P2 en auto puisque très bien géré par le bios. Ca tourne sans problème ;)


---------------
GIGABYTE AB350 GAMING 3 - RYZEN 7 1700X @ 3,85GHz - Noctua NH-U14S - Sapphire R9 290 tri-X @1100MHz - 16GB DDR4 Corsair 3000MHz  - corsair RM850 - SSD SAMSUNG PRO 250Go - boitier Fractal Design XL R2
Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed