Installation Windows 10 Impossible

Installation Windows 10 Impossible - Matériels & problèmes divers - Hardware

Marsh Posté le 02-11-2016 à 13:53:03    

Bonjour à tous,
 
Ci-dessous mon précédent problème qui m'a amené après une restauration système encore plus catastrophique à vouloir réinstaller Windows.
Et c'est la que le vrai problème commence, car il m'est impossible malgré de nombreuse manipulation de réinstaller le Windows.
 
Je démarre bien en Legacy, j'ai bien effectué un diskpart ->clean cependant j'ai toujours le message "Windows ne peut pas être installée sur ce disque".
 
Je vous remercie par avance pour vos idées qui me permettrais de résoudre mon soucis.
 
J'ai acheté lors d'un voyage en Chine le Lenovo Air 13 Pro, le modèle i7, sous windows 10
Le vendeur à pu me le mettre en Français, tout fonctionnait très bien, bluetooth et biométrie, cependant depuis que je suis rentré en France, j'ai eu le droit à une mise à jour et depuis je n'ai plus accès à aucun des fonctionnalités cité précédemment.
 
J'ai vérifié dans les services windows, le bluetooth était en manuel, je l'ai donc mis en automatique, l'est démarré, redémarrer le PC, mais aucun icone bluetooth dans aucun paramètre, même pas d'indication de bluetooth dans le gestionnaire de périphérique et il en est de même pour la biométrie.
 
Une idée de comment résoudre ce soucis ?
 
Je vous remercie par avance.


Message édité par Yuki707 le 04-11-2016 à 08:09:16

---------------
https://galaxy-tattoo.com
Reply

Marsh Posté le 02-11-2016 à 13:53:03   

Reply

Marsh Posté le 02-11-2016 à 14:25:25    

Ca vient des mises à jour de pilote que Windows 10 se permet de faire automatiquement, sans laisser le choix. Ou en tout cas c'est ce que je suspecte.
 
Ca a des avantages en termes de sécurité mais il y a plein de problèmes comme ça et les PC portables y sont assez "vulnérables" du fait de la présence de matériel dans ce genre (bluetooth, biométrie, touchpad, ...)

Reply

Marsh Posté le 04-11-2016 à 08:10:06    

UP
 
Mon problème ayant évolué, j'ai préféré le mettre directement sur le même poste.


---------------
https://galaxy-tattoo.com
Reply

Marsh Posté le 04-11-2016 à 08:28:38    

Salut Yuki707,

 

Tu ne peux pas installer windows en mode legacy sur un ssd en pcie.
Il faut que tu bootes en EFI obligatoirement pour utliser un système de partition GPT...


Message édité par Nono0000 le 04-11-2016 à 08:29:04

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
Reply

Marsh Posté le 04-11-2016 à 09:30:13    

Le soucis c'est qu'en EFI, impossible de démarrer sur ma clé USB, le boot ne m'est pas proposé, même dans le boot menu.


---------------
https://galaxy-tattoo.com
Reply

Marsh Posté le 04-11-2016 à 10:10:13    

et si tu copies le contenu de la clé usb (donc tous les fichiers d'install) sur le ssd lui-même (j'avais lu ca qqpart pour les install win 7 qui coincaient ms jamais testé)?

 

c'est un peu bourrin mais ca peut passer

Message cité 1 fois
Message édité par kabyll le 04-11-2016 à 12:42:55

---------------
Infographiste 3D - Freelance
Reply

Marsh Posté le 04-11-2016 à 10:24:06    

Yuki707 a écrit :

Le soucis c'est qu'en EFI, impossible de démarrer sur ma clé USB, le boot ne m'est pas proposé, même dans le boot menu.


 
Comment as tu fais cette clef?
 
Si tu prends l'ISO sur le site de Microsoft:
https://www.microsoft.com/fr-fr/sof [...] ndows10ISO
 
Il faut ensuite utiliser Rufus pour la mettre sur la clef USB:
https://rufus.akeo.ie
 
Si tu veux forcer l'utilisation du GPT, choisis dans Rufus "GPT partition pour UEFI" pour le type de partition.


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
Reply

Marsh Posté le 04-11-2016 à 12:42:20    

-erreur-


Message édité par kabyll le 04-11-2016 à 12:42:44

---------------
Infographiste 3D - Freelance
Reply

Marsh Posté le 05-11-2016 à 11:44:01    

Merci pour vos réponses, cependant même en EFI, ISO de Microsoft, GPT pour UEFI cela ne fonctionne pas.
 
La clé se lance bien par contre en EFI, mais j'ai ce message "Nous n'avons trouvé aucun lecteur. Pour obtenir un pilote de stockage, cliquez sur Charger un pilote."


---------------
https://galaxy-tattoo.com
Reply

Marsh Posté le 05-11-2016 à 12:33:30    

tu n'aura pas la version monolangue china de windows 10 ? car il existe une version mono langue qui ne comprend que le chinois et l'anglais (une version specialement consu pour la chine)


---------------
comme dirai nos aieux d'un autre temps quand moustique se pose sur testicule toi garder ton mind control et toi pas taper
Reply

Marsh Posté le 05-11-2016 à 12:33:30   

Reply

Marsh Posté le 05-11-2016 à 12:52:54    

Yuki707 a écrit :

Merci pour vos réponses, cependant même en EFI, ISO de Microsoft, GPT pour UEFI cela ne fonctionne pas.

 

La clé se lance bien par contre en EFI, mais j'ai ce message "Nous n'avons trouvé aucun lecteur. Pour obtenir un pilote de stockage, cliquez sur Charger un pilote."

 

Peux tu mettre une photo de ce message?
Cela apparaît à quel moment du chargement de l'installeur de Windows?

 

Tu bien choisis "installation personnalisée"?
Est-ce tu tombes quand même sur ce menu?
http://www.tech2tech.fr/wp-content/uploads/2015/08/windows-10-clean-install-partition1-600x450.png

 

Si oui, tu as bien détruit toutes les partitions sur le ssd en utilisant "supprimer", avant de le sélectionner?


Message édité par Nono0000 le 05-11-2016 à 12:54:40

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
Reply

Marsh Posté le 05-11-2016 à 13:30:42    

Je tombe bien sur ce menu, cependant en EFI avec la clé monté en GPT pour UEFI je n'ai aucun lecteur, dans cmd->diskpart je n'en ai pas non plus.

 

Auparavant, en Legacy Mode, j'avais bien le disque qui apparaissait, mais comme préciser, Windows ne peut pas être installé sur le disque.


Message édité par Yuki707 le 05-11-2016 à 13:32:02

---------------
https://galaxy-tattoo.com
Reply

Marsh Posté le 05-11-2016 à 13:32:33    

Et dans ton bios le mode UEFI est bien activé?  Tu as essayé avec le CSM sur auto?
Le SSD y est également bien visible?


Message édité par Nono0000 le 05-11-2016 à 13:34:55

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
Reply

Marsh Posté le 05-11-2016 à 13:37:31    

Je viens enfin de lancer l'installation Windows, c'était presque bon, il fallait par contre mettre le Legacy Mode et non EFI finalement, un diskpart->clean->convert GPT et cela fonctionne.


---------------
https://galaxy-tattoo.com
Reply

Marsh Posté le 05-11-2016 à 13:45:41    

Très étrange mais tant mieux si cela marche comme cela :)


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
Reply

Marsh Posté le 22-11-2017 à 18:41:10    

playgeek a écrit :

tu n'aura pas la version monolangue china de windows 10 ? car il existe une version mono langue qui ne comprend que le chinois et l'anglais (une version specialement consu pour la chine)


 
Et le Japonais?
 
on me propose IME:que signifie cet acronyme svp?

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed