Compatibilité RAM DDR3 1600 Sur Biostar G41

Compatibilité RAM DDR3 1600 Sur Biostar G41 - Matériels & problèmes divers - Hardware

Marsh Posté le 27-12-2015 à 19:39:25    

Bonsoir les amis ! :jap:  
 
J'ai récupéré une petite config bureautique pour la famille de chez un poto un C2D E7500+Biostar G41 D3C a un super prix
j'ai monté le touts impec avec deux dd ide 80 gb le touts sous Windows 10 x64 familiale et sa tourne très bien avec 2x2 gb ddr3 1333
je suis en train de monter ma première config Gamer petit a petit et je réunis doucement les composants sachant d'ici l'été je vais me prendre  
un i5 4460 et une GTX 950 Le pc monté est dans son emballage en attente des composants, et la je me suis dis tant qu'a tester mes nouvelle barrettes de Ram
sur cette config pour voir comment elles se comportent, les barrettes en questions c'est des Avexir Core Series red led en 1600 mhz  
je les ai retiré de mon pc pour tester je les ai mises sur la Biostar G41 D3C et j’essaye de booter rien même pas un bip, quand je les retire et que je boot sans
ram ça fais plein de bip normalement et quand je remets les 2X2 En 1333 ça boot niquel
je voudrais savoir si il y a un problème de compatibilité entre cette mobale et la ram ? :??:  
PS: Sur le site constructeur ils disent que Maximum c'est 1333 (OC) :heink:  
 
Merci de m'éclaircir un peux les idée  :pt1cable:

Reply

Marsh Posté le 27-12-2015 à 19:39:25   

Reply

Marsh Posté le 27-12-2015 à 19:42:48    

ben biostar quoi ^^ pas le roi de la compatibilité.
 
Le g41 supporte la 1600 (elle se règlera en 1066 comme ta 1333 actuellement cependant à part si tu monte à un fsb 333 pour avoir 1333 et non 266)  
quand tu changes de ram, il faut réinitialiser le bios si la carte mère ne le fait pas en faisant un cmos, après il est possible que ça ne passe pas par manque de compatibilité cependant.
 
je suis entrain de réfléchir à un truc, le g41 gère le 1600 en oc alors pourquoi biostar ne peut le faire avec un fsb 400?  :??: sacrément bizarre cette carte mère  :lol: ma petit gigabyte en g41 monte bien a 1600(oc), bon de toute façon la ram ne te fera rien gagné ^^


Message édité par aure47600 le 27-12-2015 à 19:45:22

---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 19:44:16    

C'est normal, les G41 sont des très vieux chipset qui tolèrent mal les nouvelles RAM.
J'ai une G41 aussi sur mon HTPC, j'ai du trouver des vieux modèles de DDR3 pour que ca fonctionne.
J'ai des GSkill, les toutes premières Ripjaws Series en PC10600.
 
J'ai aussi une vieille P5Q3 deluxe wifi, même problème, mais pire encore, j'en suis a mon 3eme kit DDR3, aucun ne fonctionne dessus tant elle est capricieuse.


---------------
Core i7 2600k @3,4GHz/CoolerMaster EVO212/MSI P67 GD55/16Go DDR3 Corsair Vengeance Pro /MSI TwinFrozr Rx470 4Go/SSD Kingston V300 240Go/2.5To DD sata/Zalman Z11 Plus/BeQuiet PurePower 630W
Reply

Marsh Posté le 27-12-2015 à 19:46:43    

J'ai fais un clear cmos et cela n'a mené a rien, écran noir  
ça dois pas être un problème de voltage non ? ou un problème  
de compatibilité des modules DDR3 Sur les anciennes mobales en 775 ?
ou que c'est juste de la biostar(la merde quoi lol :lol: )
ps: merci pour ta réponse rapide ! :jap:


Message édité par MehdiVR6t le 27-12-2015 à 19:47:04
Reply

Marsh Posté le 27-12-2015 à 19:52:07    

'tain j'ai aucun souci sur un g41m avec des kingston fury 1600 et sinon je tourne avec des ocz gold (qui tournait pas sur une p5p43td) en 1333mhz
 
après vieux modèle gazzzzz59 tu es dur, le 1333 doit bien fonctionner sur les p5q3, enfin après c'est bizarre.
 
 
c'est peut-être le bios qui bloque en effet ^^ j'avoue que là c'est un truc àlacon, sinon mise à jour du bios peut-être, si y'en a une :lol:  
 
au pire c'est pas vraiment un souci, remet la ram d'origine et touches plus à rien ^^


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 19:57:33    

Oué c'est avec la Ram d'origine ça boot niquel et c'est de la noname merdique :kaola:  
en 1333 récupéré a petit prix
c'est juste que je voulais les tester car les Avexir c'est des barrettes neuve sachant que mon pc perso est sans cpu ni gpu (faute de moyens) j'ai voulu les tester dans cette mobale et voir ce que cela donner


Message édité par MehdiVR6t le 27-12-2015 à 19:59:45
Reply

Marsh Posté le 27-12-2015 à 19:59:36    

ben les 1600 même si elle fonctionnaient, tu aurais eu les même perf car bridé, à moins que tu oc le fsb ^^ mais la 1333 doit tourner en 1066 aussi d'ailleurs :heink:


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 20:02:06    

Oué elle tourner en 1066 bah normal lol c'est juste un pc bureautique navigation internet et le bordel qui s'en suis lol :lol:  
je compte rien faire dessus, et les 1600 c'etait juste pour les tester lol c'est touts je compter pas les laisser dessus t'inquiete pas :sarcastic:  


Message édité par MehdiVR6t le 27-12-2015 à 20:07:27
Reply

Marsh Posté le 27-12-2015 à 20:04:06    

pour passer la 1066 en 1333, tu mets le fsb a 333mhz tu bloque le pci-e à 101mhz et tu baisse le coeff du processeur et tadam 1333mhz ^^


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 20:08:48    

Mettons les points sur les i s'ils vous plait :cry:  
donc le probleme est due a l'incompatibilité des modules ? ou du voltage 1.5V ? Frequance ? Dites ?  :??: :??: :pt1cable:
les 1333 en 1066 c'est pas vraiment un probleme tant que elles tournent bien :sol:

Reply

Marsh Posté le 27-12-2015 à 20:08:48   

Reply

Marsh Posté le 27-12-2015 à 20:26:35    

ben ça peut être lié à tout est n'importe quoi, du simple problème de reconnaissance donc de compatibilité, à la fréquence non reconnues car non pris en charge (ou alors la ram qui ne peut tourner à 1066), voire oui le voltage enfin y'a de tout quoi ^^


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 20:42:04    

On peux dire alors que c'est un peux trop moderne pour cette petite mobale en G41 Lol non ? :pt1cable: :lol: :lol: :lol: :whistle:

Reply

Marsh Posté le 27-12-2015 à 21:04:43    

ben non, comem je l'ai dit moi ça tourne sur ma carte mère g41 en 1600 :sol: , qui est retourné sur du 1333mhz avec des ocz. J'ai jamais eu de soucis de compatibilité mais bon biostar peut nous surprendre après tout ^^


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 21:10:17    

Comme a dis gaz donc c'est surement un problème de compatibilité car les barrettes sont récente avec un voltage de 1.5 v c'est juste un coup de chance mdrr  
je dois pas donc m'inquieter pour mes barrettes neuves ? sachant que les led dessus quand je boot s'allument trés bien mais le pc bip pas quand je les mets alors que quand je les enlèves ça bip (car il n'y a aucune ram dessus) cela veux dire qu'elles était belle et bien détecté mais non prise en charge rassurez moi s'il vous plait :'(

Reply

Marsh Posté le 27-12-2015 à 21:26:35    

ah non mais ne t'inquiètes pas pour tes barrettes hein :lol: tu n'as aucun soucis, enfin c'est pas la ram qui est hs, c'est juste une incompatibilité ;)


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 21:32:24    

Je te remercie beaucoup pour ton aide :sol:  
au passage magnifique mod :love:

Reply

Marsh Posté le 27-12-2015 à 21:34:56    

merki ^^ mais en attente pendant encore 1 à 2 bon mois :/


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 21:37:42    

Normal ça vaut vraiment le coup d'attendre, surtout les photos du rendu sont superbe j'ai hate de voir ça finis :ange:

Reply

Marsh Posté le 27-12-2015 à 21:39:56    

oui enfin il aurait du être fini dans peu de temps (genre dans 3semaine d'après mon planning) mais mon sous traitant a du retard avec son équipe de bras cassés :lol: enfin bon c'est gratuit et la sr2 rentre dans le corsair 800D en serrant un peu ^^ donc je peux attendre ;)


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 21:45:05    

Une tuerie ce duo de Xeon c'est comment niveau gaming ? ca arrive a la cheville d'un 4770K ? Chuii bien curieux de voir cela

Reply

Marsh Posté le 27-12-2015 à 21:53:15    

non le multithread ne s'utilisent pas comme ça, l'avantage c'est que mes xeon sont oc donc en jeu, je suis toujours dans le top  avec ma 780 qui aura une soeur jumelle l'an prochain ^^
 
je discutais avec saruhada et a 4-4.2-4.5ghz(maxi mais pas h24 ^^) je suis au niveau du i7 4770 non overclocké selon les jeux ;) mais bon mon système se fait vieux ^^
 
c'est en rendu où le gain est impressionnant par rapport à un 4770k et mon système non overclocké ^^ par rapport à mon système non oc, j'ai un gain réel de près de 60% (un rendu de 5h ne me prend plus que 3h voire 3h30 selon les réglages donc un gros rendu de 18h (rare) me prend plus que 12h-13h soit un gain de 5h tout de même :ouch: ) j'ai acheté la sr2 récemment mais si j'avais su je l'aurais acheter à sa sortie tellement elle est rentable ^^  
 
bon par contre le quadsli je le ferais pas tout de suite ^^
 
je risque de passer au xeon x5650 l'an prochain aussi ^^ ça va être encore plus dingue le gain (je battrai très bien le 4770k stock ^^ à 4.5ghz en bench)


Message édité par aure47600 le 27-12-2015 à 21:54:13

---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 22:02:57    

la classe comme quoi que on peux exploiter une "vieille" :whistle:  architecture et obtenir d'incroyable performances avec au point d'égaler 3 voir 4 gen aprés sans se ruiner , je vois que tu es plutot orienté infographie boulot et touts que gaming avec ce duo tu ne risque pas d'etre CPU limited pour l'instant :lol: :D :sarcastic:

Reply

Marsh Posté le 27-12-2015 à 22:08:16    

non je suis pas limité je suis dans la conception industrielle, et je bosse chez moi parfois pour du rendu (genre simulation de machine industrielle, j'adore faire ça et ma boite aime bien quand je montre ça au client ^^)  sinon je conçois aussi la machine mais ma bécane est overkill pour ça ^^
 
c'est surtout que amd rame, et du coup intel n'a pas de concurrence donc on stagne, le gain de sandy par rapport à mon archi est quand même élevé mais après ça c'est tassé sévèrement ^^
 
après oui ma carte mère à la classe et je vais lui mettre un petit waterblock aussi pour la refroidir parce qu'elle chauffe^^


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le 27-12-2015 à 22:16:52    

AMD C’était les vieux Barton 2500+ Oc a mort les phenom X2 Débloquée en X4 Ou X4 Débloqué en X6 OC A Mort qui fesait chier les Core 2 Quad et les I5 De première Gen, et depuis que dal les performances en single core etait nul surtout pour du gaming et touts mais on pouvais tirer partie des multiple cores niveau bureautique et touts mais ca se limiter a ça
manque plus qu'un beau circuit water home made bien gros le touts bien oc tu sera a l'aise pour les prochaines année a venir sans te soucier de ton matos :D :sol:


Message édité par MehdiVR6t le 27-12-2015 à 22:17:37
Reply

Marsh Posté le 27-12-2015 à 22:39:33    

Avant de craquer sur nehalem j'avais du phenom IIx6 1090t à 4ghz et j'ai été déçu des perfs des premiers fx et les deuxieme ne sont pas une vraie réussite face au phenom IIx6 donc je suis passé à nehalem oû le gain ètait vraiment là ;) et je suis resté sur nehalem ^^ j'ai trois config en nehalem suite au fait que je jouais pendant mes débuts de rendu ^^ et j'ai pas encore évolué car je joue pas à des jeux qui limite mes cpu ^^


---------------
Mod SR-HD en cours: http://forum.hardware.fr/hfr/Overc [...] 3919_1.htm
Reply

Marsh Posté le    

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed